UKW5.04 ohne Rauschen

Moderator: suntri

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von pingi66 » 17.02.2018, 20:18

Guten Abend ins Forum,

nachdem hier viele Vorschläge für den Verbau des zweiten Lautsprechers vorgestellt wurden, möchte ich mal eine Variante für Earphones in die Runde werfen. Habe das vor einer Woche mal probiert und es hat funktioniert.
Die Earphones haben, jedenfalls meine, so etwa ein Impedanz von 30 - 40 Ohm. Da ohnehin nicht so viel Leistung von Nöten ist, kann man einfach anstelle eines Lautsprechers eine Reihenschaltung von 150 Ohm und Earphone anschließen. Da ich keine Klinkenbuchse zur Hand hatte, habe ich die Drähte direkt um den Klinkenstecker gewickelt, was ausreichend betriebssicher ist. Die beiden Kanäle liegen bei der Klinke von der Spitze aus gesehen auf den ersten beiden Ringen, die Masse auf dem dritten Ring (nicht am Ende des Steckers!).

Wer möchte, kann das ja gerne mal ausprobieren und berichten!


Beste Grüße
Sven

Benutzeravatar
Helferlein
Stammgast
Stammgast
Beiträge: 183
Registriert: 13.10.2015, 14:15
Wohnort: D-Mettmann, GR-Prinos/Mik. Kasaviti/Thassos
Flag: Germany

Lautsprechergehäuse

Beitrag von Helferlein » 18.02.2018, 11:38

Hallo Sven,

ich möchte Dir gerne den Prototypen des LS-Gehäuses zum testen und behalten schicken. Kannst Du mir Deine Adresse per PN zukommen lassen.

Das Gehäuse sieht nun so aus:

DSCI8175a.jpg
Aufsicht
DSCI8175a.jpg (251.53 KiB) 3333 mal betrachtet
DSCI8175a.jpg
Aufsicht
DSCI8175a.jpg (251.53 KiB) 3333 mal betrachtet
DSCI8177a.jpg
Unterseite
DSCI8177a.jpg (353.43 KiB) 3333 mal betrachtet
DSCI8177a.jpg
Unterseite
DSCI8177a.jpg (353.43 KiB) 3333 mal betrachtet

Es grüßt vom Rhein
das Helferlein

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von pingi66 » 18.02.2018, 13:16

Hallo Manfred,

das sieht doch super aus, auch die Abmessungen scheinen genau zu passen!

Meine Adresse folgt über PN.

Beste Grüße und vielen Dank für Deine Mühen
Sven

Benutzeravatar
mjwolf
Stammgast
Stammgast
Beiträge: 124
Registriert: 29.08.2013, 20:39
Wohnort: Mannheim
Flag: Germany

Re: Lautsprechergehäuse

Beitrag von mjwolf » 23.02.2018, 15:48

Helferlein hat geschrieben:
18.02.2018, 11:38
Das Gehäuse sieht nun so aus:
Wisst Ihr, was da jetzt noch fehlt? Elektrische Verbindung über großflächige Kontakte.
Mir schwebt da so etwas vor: Mehrere Kontakte in dem Zusatzgehäuse; das Gehäuse selbst ist an der unteren Auflagefläche eine Blechstreifendicke hoch ausgeschnitten, sodass man Blechstreifen (wie vom Handtaster, nur ganz gerade) auf der Grundplatte anbringen kann (mechanische Befestigung durch 2 Federn außerhalb des Zusatzgehäuses). Entsprechende Blechstreifen-Gegenstücke sind im Gehäuse verbaut. Die Stellen die elektrischen Kontakte einfach über ihre Auflagefläche her. Die Streifen auf der Grundplatte kann man elektrisch auch über die Federn anbinden. Die im Inneren...?!
Interessant wäre, wenn der Boden des Zusatzgehäuses mehrere Einschubmöglichkeiten (an verschiedenen Stellen; für mehr als 2 Kontakte; ...) hätte.

Und dann kommt mir gerade noch die Idee, den Boden des Zusatzgehäuses, evtl. etwas angehoben (wegen der Federn) aus "Lochmaterial" zu machen, dann kann man auch abnehmbare Mini-Schaltungen in das Zusatzgehäuse einbauen - für sowas wie aktive Lautsprecher etc.; das ganze hätte dann den Vorteil, dass der gesamte Boden für Auflagekontakte verwendet werden könnte...

Mann, mann, auf Ideen kommt man bei der ganzen Kreativität hier :-)

VG
Martin

P.S.: Schwer zu beschreiben, das Ganze; wenn Ihr ne Zeichnung besser fändet, einfach sagen.

Benutzeravatar
Helferlein
Stammgast
Stammgast
Beiträge: 183
Registriert: 13.10.2015, 14:15
Wohnort: D-Mettmann, GR-Prinos/Mik. Kasaviti/Thassos
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von Helferlein » 23.02.2018, 19:07

Hallo zusammen,

leider hat mich seit einigen Tagen die Grippe erwischt. Im Bett ´rumliegen ist nicht meine Sache. Daher habe ich schnell einmal ins Forum geguckt und etwas für Wolfgang gezaubert.

So könnte der die Rückwand des LS-Gehäuses auch aussehen:

Rückwand-1a.jpg
Rückwand außen
Rückwand-1a.jpg (35.63 KiB) 3277 mal betrachtet
Rückwand-1a.jpg
Rückwand außen
Rückwand-1a.jpg (35.63 KiB) 3277 mal betrachtet


Rückwand-1b.jpg
Rückwand innen
Rückwand-1b.jpg (33.6 KiB) 3277 mal betrachtet
Rückwand-1b.jpg
Rückwand innen
Rückwand-1b.jpg (33.6 KiB) 3277 mal betrachtet

Als Kontakt eignen sich Teile eines Heftstreifen, wenn diese denn aus Metall sind. Auf dem Steckboard kann man als Gegenstück an entsprechender Stelle einfach einen Draht durch zwei benachbarte Löcher ziehen - fertig.


Es grüßt vom Rhein
das Helferlein

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von pingi66 » 24.02.2018, 15:24

Hallo Manfred,

das Gehäuse ist wohlbehalten am Donnerstag angekommen. Ich muss sagen, es entspricht wirklich exakt meinen Vorstellungen, super Arbeit :!:

Werde das Ganze am Wochenende noch ein wenig mit der Feile bearbeiten und dann in meinen Aufbau integrieren. Bericht kommt, wenn die Arbeit fertig ist :roll:

Beste Grüße und gute Besserung!
Sven

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von pingi66 » 01.03.2018, 21:41

Hallo Manfred,

die Lautsprecherbox passt perfekt auf das Board. Sie schließt bündig zu den Kanten ab und lässt sich problemlos draufsetzen und wieder abnehmen:

Lautsprecherbox1.gif
Lautsprecherbox1.gif (152.01 KiB) 3231 mal betrachtet
Lautsprecherbox1.gif
Lautsprecherbox1.gif (152.01 KiB) 3231 mal betrachtet
Lautsprecherbox2.gif
Lautsprecherbox2.gif (134.64 KiB) 3231 mal betrachtet
Lautsprecherbox2.gif
Lautsprecherbox2.gif (134.64 KiB) 3231 mal betrachtet

Ganz genau so habe ich mir das vorgestellt und Du hast es zu 100% umgesetzt.

Und jetzt kommt das "aber": Ein guter Stereoeffekt lässt sich nur erzielen, wenn die beiden Lautsprecher weit genug auseinander stehen, so etwa größer zwei Meter. Das hätte ich ja auch eigentlich vorher wissen müssen, aber wie so oft muss man erst durch die Praxis überzeugt werden :roll: Zwei Lautsprecher so dicht nebeneinander ergeben einfach nur einen sehr bescheidenen Stereoklang..
Als nächstes ist der Klang auch deutlich besser, wenn der Lautsprecher steht und nicht liegt. Das ist jedenfalls der absolut objektive Eindruck meiner unbestechlichen Ohren 8)

Das ernüchternde Fazit lautet:
So, wie ich mir die Geschichte mit der zweiten Lautsprecherbox vorgestellt habe, ist es einfach Mist...

Manfred, damit ist natürlich nicht Deine Arbeit gemeint, die war erstklassig. Aber für einen zweiten Lautsprecher scheint wohl die von Dir vorgestellte weiße Schuco-Box die deutliche bessere Lösung zu sein.


Beste Grüße
Sven

Benutzeravatar
suntri
Administrator
Administrator
Beiträge: 1414
Registriert: 30.04.2006, 16:54
Wohnort: Bei Basel (CH)
Flag: Switzerland
Kontaktdaten:

Re: UKW5.04 ohne Rauschen

Beitrag von suntri » 01.03.2018, 23:03

Eventuell doch mal diese Richtung probieren?
zum höhren die teile rausnehmen und hochkant hun stellen. hmmm....

viewtopic.php?t=2103&view=unread#p14730
Gruss suntri

Erkläre es mir, ich werde es vergessen. Zeige es mir, ich werde es vielleicht behalten. Lass es mich tun, und ich werde es können. Indisches Sprichwort.

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von pingi66 » 01.03.2018, 23:25

Hallo Thomas,

Dein Link führt mich auf Beitrag Nr.1 von diesem Thread, das war doch bestimmt nicht so gemeint :roll:

Und ja, Dein Vorschlag mit den beiden herausnehmbaren Lautsprechern, dann auch gern hochkant hingestellt, rückt so langsam in meinen Favoritenkreis.

Beste Grüße
Sven

Benutzeravatar
suntri
Administrator
Administrator
Beiträge: 1414
Registriert: 30.04.2006, 16:54
Wohnort: Bei Basel (CH)
Flag: Switzerland
Kontaktdaten:

Re: UKW5.04 ohne Rauschen

Beitrag von suntri » 02.03.2018, 07:57

Ja genau den Beitrag meine ich. Zwei Lautsprecher zum rausnehmen und dann ordentlich hinstellen.
Ich habe den letzten Beitrag mit dem Smartphone vom Bett aus gemacht. Blöde Idee.
Gruss suntri

Erkläre es mir, ich werde es vergessen. Zeige es mir, ich werde es vielleicht behalten. Lass es mich tun, und ich werde es können. Indisches Sprichwort.

Benutzeravatar
mjwolf
Stammgast
Stammgast
Beiträge: 124
Registriert: 29.08.2013, 20:39
Wohnort: Mannheim
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von mjwolf » 04.03.2018, 21:18

Hiho Manfred,

wünsche gute Besserung!
Helferlein hat geschrieben:
23.02.2018, 19:07
So könnte der die Rückwand des LS-Gehäuses auch aussehen:
(...)
Als Kontakt eignen sich Teile eines Heftstreifen, wenn diese denn aus Metall sind. Auf dem Steckboard kann man als Gegenstück an entsprechender Stelle einfach einen Draht durch zwei benachbarte Löcher ziehen - fertig.
Auch ne gute Idee! Nur wie man jetzt Kontakte an die Heftstreifen (die man ankleben muss,oder?) ranbekommt hab ich nicht ganz verstanden...

VG
Martin

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von pingi66 » 28.03.2018, 19:52

Guten Abend ins Forum,

der Stereodecoder mit dem MC1310 läuft in meinem Empfänger ja eigentlich ganz zuverlässig, nur eine klitzekleine Schwäche trieb mich dennoch dazu, mal einen anderen Baustein auszutesten: Die minimale Betriebsspannung von 8 Volt. Auch wenn er bei mir noch bis 6,8 Volt lief, war es für den Batteriebetrieb unbefriedigend. Nach einiger Suche im Netz bin ich auf den TA7343 gestoßen, der mit einer Betriebsspannung von 3,5 - 12 Volt auskommt, also perfekt für den Batteriebetrieb. Letzte Woche habe ich dann nun endlich den Decoder-Chip

TA7343.png
TA7343.png (95.65 KiB) 3096 mal betrachtet
TA7343.png
TA7343.png (95.65 KiB) 3096 mal betrachtet

bekommen und nach diesem Plan

StereodecoderTA7343.pdf
(11.85 KiB) 57-mal heruntergeladen
StereodecoderTA7343.pdf
(11.85 KiB) 57-mal heruntergeladen

mit dem Löten auf das Lochraster begonnen.



So schaut das fertige Modul nun aus:

Decoder_TA7343.png
Decoder_TA7343.png (346.37 KiB) 3096 mal betrachtet
Decoder_TA7343.png
Decoder_TA7343.png (346.37 KiB) 3096 mal betrachtet


Inzwischen sind auch die ersten Probeläufe erfolgreich abgeschlossen - davon aber später mehr.

Beste Grüße
Sven

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von pingi66 » 31.03.2018, 20:05

Guten Abend ins Forum,

nach dem Probelauf mit dem TA7343 habe ich den kompletten Empfänger nochmal von Neuem aufgebaut. Es war alles so verbastelt, dass einfach nichts mehr zu erkennen war.
Als NF-Verstärker dient diesmal der LM3900. Da habe ich ein wenig versucht, den Aufbau wie Jurjen zu gestalten, also in zwei Ebenen zu bauen. Naja es war eben nur ein Versuch :roll: , dennoch funktioniert er ganz ausgezeichnet. Hier dazu ein Bild vom Aufbau:

UKWAudionmirTA7343undLM3900.png
UKWAudionmirTA7343undLM3900.png (659.96 KiB) 3082 mal betrachtet
UKWAudionmirTA7343undLM3900.png
UKWAudionmirTA7343undLM3900.png (659.96 KiB) 3082 mal betrachtet

Der passende Bauplan wird auch mitgeliefert:

UKWAudion+Stereo+Stabi+Darlington+LM3900.pdf
(24.77 KiB) 69-mal heruntergeladen
UKWAudion+Stereo+Stabi+Darlington+LM3900.pdf
(24.77 KiB) 69-mal heruntergeladen

Ein paar Erläuterungen noch dazu:
- Die beiden Lautstärkepotis haben einen Wert von 10 k, das Poti zum Einstellen des Emitterstroms 47 k.
- An den Ausgängen des Decoders ist eine 2k2 - 100nF Reihenschaltung gegen Masse gelegt, wodurch die Bässe anghoben werden. Mir war das Klangbild ein wenig zu hell, das ist aber Geschmackssache.
- Die Verstärkung der Endstufe wird durch das Verhältnis von Gegenkopplungswiderstand (1 M) zu Eingangswiderstand (10 k) bestimmt, beträgt hier also hier 100. Bei leiseren Sendern bekommt man damit noch ordentlich Lautstärke geliefert, was allerdings auch deutlich zu Lasten der Klangqualität geht. Einen für mich angenehmen Klang habe ich mit einem Eingangswiderstand von 22 k erzielt, dann ist es aber auch leiser. Auch hier sollte jeder durch Ausprobieren den für sich optimalen Kompromiss herausfinden.

Mit Manfreds externem Lautsprecher

ExternerLautsprecher.png
ExternerLautsprecher.png (443.1 KiB) 3082 mal betrachtet
ExternerLautsprecher.png
ExternerLautsprecher.png (443.1 KiB) 3082 mal betrachtet

ist dann der Stereoklang perfekt!


Ein frohes Osterfest wünscht
Sven

Benutzeravatar
JeanLuc7
Fast schon Admin
Fast schon Admin
Beiträge: 618
Registriert: 09.02.2011, 16:07
Wohnort: Berlin
Flag: Germany
Kontaktdaten:

Re: UKW5.04 ohne Rauschen

Beitrag von JeanLuc7 » 01.04.2018, 15:26

Salut Sven,

sehr schöner Aufbau - so langsam haben wir dann auch alle denkbaren Verstärker dazugepackt. Wenn ich es richtig sehe, hast Du auch den dicken Elko hinzugepackt, der laut Jurjen die Brumm-rückkopplung bei großen Lautstärken verhindern soll. Ansonsten warst Du wieder schneller als ich - ich habe hier eine Reihe Platinenentwürfe liegen, unter denen auch ein TA7343 ist. Den werde ich noch einmal mit dem MC1310 vergleichen und dann noch ein Radio mit dem TDA7021 aufbauen.

Gerade ist UKW ja wieder im Gespräch, weil die Sendestationen verkauft wurden und die neuen Inhaber mehr Geld für ihre Leistungen verlangen. Derzeit ist die zeitweise Abschaltung einiger UKW-Sender im Gerspräch - und dann droht ja auch noch die Zwangsabschaltung von UKW zugunsten des Digitalradios DAB+. Hoffentlich bleibt uns der analoge UKW-Rundfunk noch einige Jahre erhalten.

Viele Grüße und ein schönes Osterfest,
Frank/JL7

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von pingi66 » 05.04.2018, 20:44

Hallo Frank,
JeanLuc7 hat geschrieben:
01.04.2018, 15:26
so langsam haben wir dann auch alle denkbaren Verstärker dazugepackt.
da hast Du völlig Recht, aber es wie verhext. Wenn ich den Stereodecoder TA7343 benutze, dann fängt die Endstufe mit dem BC328 bereits bei halber Lautstärke an zu schwingen, mit einem BC238 als letzten NF-Transi aber schwingt nichts. Ebenso funktioniert der LM3900 zusammen mit dem TA7343, selbst wenn ich den 680 µF Elko rausnehme, kein Schwingen, kein Brummen. Mit dem MC1310 ist es genau umgekehrt, hier läuft die Endstufe mit dem BC328 ohne Probleme (ebenfalls ohne Elko!), aber mit einem BC238 oder dem LM3900 geht es einfach nicht brummfrei :roll: .
JeanLuc7 hat geschrieben:
01.04.2018, 15:26
Hoffentlich bleibt uns der analoge UKW-Rundfunk noch einige Jahre erhalten.
Das hoffe ich auch, allein schon aus Günden der Bastelei. Einen DAB++++ Empfänger (ich denke, das wird bis zum Abschalten des analogen Rundfunks der aktuelle Standard sein) wird man wohl kaum mit einem Philips-Baukasten aufbauen können :shock: Was mich zusätzlich auch noch richtig nervt am DAB+ ist die Tatsache, dass diese Geräte absolute Stromfresser sind, für den Batteriebetrieb einfach unbrauchbar. Meine Eltern hatten sich mal solch ein Radio zugelegt, dieses aber bereits nach einer Woche wieder zurückgegeben. Der Grund war, dass bereits der zweite Satz Batterien verbraucht war. Super diese neue Technik...

Beste Grüße
Sven

Benutzeravatar
Helferlein
Stammgast
Stammgast
Beiträge: 183
Registriert: 13.10.2015, 14:15
Wohnort: D-Mettmann, GR-Prinos/Mik. Kasaviti/Thassos
Flag: Germany

Re: UKW5.04 ohne Rauschen

Beitrag von Helferlein » 13.02.2019, 16:01

Hallo zusammen,

ich bin leider immer noch nicht zum Aufbau des UKW-Stereo-Radios gekommen, da mich andere Projekte in "Beschlag" nahmen. Ich erinnere mich, ohne die gesamten Beträge lesen zu wollen, an die Diskussion, dass es mit dem "Sound" der originalen Philips-Lautsprechern nicht weit her ist. Das kann man durchaus bestätigen. Beim Stöbern im Online-Shop der Dame mit der Rechtschreibschwäche aus Osteuropa (Ihr wisst schon wen ich meine) stieß ich auf ein "Sonderangebot". Für gerade einmal € 0,50 Euro bekommt man derzeit eine Minibox mit zwei gut aussehenden Lautsprechern.

DSCI0604a.jpg
Pollin-Box - 2 x 4 Ohm LS in Reihe, 150-20.000 Hz, Best.-Nr.: 600328
DSCI0604a.jpg (71.42 KiB) 901 mal betrachtet
DSCI0604a.jpg
Pollin-Box - 2 x 4 Ohm LS in Reihe, 150-20.000 Hz, Best.-Nr.: 600328
DSCI0604a.jpg (71.42 KiB) 901 mal betrachtet

Das wäre doch was für Svens UKW-Stereoradio dachte ich. Nur das Originalgehäuse (s. Foto oben) gefiel mir nicht - viel zu sperrig, um es auf der Philips Grundplatte zu montieren. In den 1970gern gab es doch mal eine quarderförmige Box (Grundig?), die auf einer Ecke stand. So etwas ähnliches wollte ich auch. Warum nicht gleich einen Einschub für eine Verstärkerplatine (LM386) und ein "Bassreflexrohr" mit einbauen? Also ran ans CAD, etwas konstruiert und ausgedruckt.

DSCI0594a.jpg
Quarderbox 5,5x5,5x5,5cm
DSCI0594a.jpg (66.94 KiB) 901 mal betrachtet
DSCI0594a.jpg
Quarderbox 5,5x5,5x5,5cm
DSCI0594a.jpg (66.94 KiB) 901 mal betrachtet

Der Sound der kleinen Box ist im Vergleich mit den orginalen Philips-Lautsprechern um Längen besser. Aber an die BumBa, BumBa Boxen im Auto meines Neffens kommt sie natürlich nicht heran.

Details zur Box werde ich demnächst im 3D-Druckbereich mitteilen.

Es grüßt vom Rhein
das Helferlein

Antworten

Zurück zu „Anleitungen, Experimente, Fehlerbehebung, eigene Schaltungen“