Superhet Mittelwell 5.09

Moderator: suntri

Antworten
Benutzeravatar
sbetamax
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 92
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Flag: Germany
Kontaktdaten:

Superhet Mittelwell 5.09

Beitrag von sbetamax » 27.12.2015, 22:56

Hallo,
ich habe heute, um mir das abschalten vom Deutschlandfunk auf Mittelewelle anzuhören, den Mittelwellensuperhet 5.09 mit den neuen Spulen aufgebaut. Das Gerät hat zusätzlich eine Abstimmanzeige.

Nach dem Aufbau kam erst mal gar nichts aus dem Lautsprecher. Die Ursache war ein Fehler im Verdrahtungsplan: Der Lautsprecher ist an Batt + geklemmt, kommt hier aber wegen der PNP Endstufe an minus. Nun kam zwar was aus dem Lautsprecher, es war aber nur ein brummen. Mit abgeklemmten Potieschleifer arbeite die Endstufe nun ohne Probleme. Klemme ich das Potie wider an und entferne die anderen Anschlüsse läuft die Endstufe. Sobald das Potie mit Batt - in Berührung kommt brummt es wieder. Irgendwie schwingt die Endstufe sobald der Eingang auf Batt - kommt. Alles geprüft, nichts vergessen oder falsch geklemmt. OK Potie nun mal auf Batt + geklemmt und die Schaltung läuft ohne Schwingungen. Erst bei voller Lautstärke geht das gebrumme wieder los. Leider fällt mir im Moment nichts dazu ein, die Elkos sind alle neu. Nur die Batterien (2x4,5V) sind schon etwas älter, hatten zu Anfang auch zusammen noch 9V.
Ich habe das Radio inzwischen schon etwas abgeglichen und kann wenn auch leise 4 Sender empfangen. Ich wohne in der nähe von Frankfurt am Main.
Hat vielleicht wer die Schaltung auch mal aufgebaut und ähnliche Probleme gehabt. Ich hab sie als jugendlicher bestimmt schon mal aufgebaut, kann mich aber nicht mehr erinnern was da ging und was nicht.
Da ich noch ein paar Transitoren habe werde ich mal die NPN Endstufe aus 5.07 aufbauen. Ich werde dann hier berichten.
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: Superhet Mittelwell 5.09

Beitrag von pingi66 » 28.12.2015, 13:50

Hallo Stephan,

zuerst einmal hast Du den dicksten Klopfer aus dem Bauplan 5.09 gefunden: Der eine Lautsprecheranschluss gehört an Batterie-Minus! Das ist aber nicht der einzige Fehler in dieser Zusatzanleitung, egal.

Auch ich habe die Erfahrung gemacht, dass 2 grüne Transistoren hintereinander als NF-Stufen schwingen, wahrscheinlich ist deren Verstärkung zu hoch. Ebenso ist es ungünstig, das Lautstärke-Poti vor die beiden Stufen zu setzen, weil dadurch jedes kleine Kratzen vom Poti mitverstärkt wird und sich bei jeder Lautstärkeänderung unangenehm bemerkbar macht. Das ist vor einiger Zeit aber hier im Forum schon ausgiebig vorgestellt worden.

Wenn Du das Lautstärkepoti gegen Batterie-Plus anschließt, dann schwingt Deine Endstufe wahrscheinlich deswegen nicht mehr, weil jetzt der Transistor T2 eine viel zu positive Basisspannung bekommt (eben durch das Poti!), deswegen sind Deine Sender vermutlich auch so leise. Wenn Du also das Poti zwischen die beiden NF-Stufen setzt, musst Du an die alte Stelle dafür einen 10 k Widerstand einsetzen, damit der T2 wieder richtig läuft.

Du kannst auch gern mal den NF-Verstärker aus meinem Projekt ausprobieren, da habe ich auch zuerst mit zwei grünen Transistoren angefangen...

Grüße und Gutes Gelingen
Sven

Benutzeravatar
sbetamax
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 92
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Flag: Germany
Kontaktdaten:

Re: Superhet Mittelwell 5.09

Beitrag von sbetamax » 28.12.2015, 23:45

Hallo Sven,
der Schleifer vom Potie R16 ist mit C11 galvanisch von der Basis entkoppelt, da sollte es keine Probleme geben.
Damit die Gleichspannung am Potie keine Kratzgeräusche auf die Endstufe gibt habe ich noch zusätzlich einen Kondensator am Poti eingebaut. Dadurch ist das kratzen weg und Lautstärkemässig gab es keine Veränderung.
Die Idee mit dem Potie zwischen den Transistoren werde ich mal testen. Vielleicht bekommt man damit das schwingen in den Griff. Ich hab noch neue Batterien bestellt. Meine sind mittlerweile auf 8V zusammengebrochen und das schwingen beginnt nun schon bei halber Lautstärke, am Anfang war das bei gut 3/4.
Die Endstufe mit den grünen Transistoren ist ja genau spiegelbildlich zu den weißen auf gebaut. Haben die BC 328 mehr Verstärkung als die BC 238? Da muss ich mal Datenblätter studieren.
Ich hätte ja noch BC 238 über, aber die grünen Transistoren kommen eh in den ganzen Schaltungen zu kurz. :wink:
Morgen habe ich wieder etwas Zeit, mal sehen was ich hin bekomme.
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: Superhet Mittelwell 5.09

Beitrag von pingi66 » 29.12.2015, 13:57

Hallo Stephan,

das mit der höheren Verstärkung des BC328 ist nur eine Vemutung von mir, daran muss es nicht liegen. Schwache Batterien können auch einen Einfluss haben, neue werden jedenfalls nicht schaden. Aber vielleicht liegt es auch an etwas ganz anderem. Hast Du denn mal ein Foto von Deinem Aufbau?

Auf der Seite von Norbert stehen auch noch einige nützliche Hinweise zu diesem Empfänger:

http://norbert.old.no/doit/ee2005neu/

Grüße
Sven

Benutzeravatar
sbetamax
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 92
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Flag: Germany
Kontaktdaten:

Re: Superhet Mittelwell 5.09

Beitrag von sbetamax » 29.12.2015, 20:40

Hallo Sven,
die neuen Batterien sind da! Die Empfangsempfindlichkeit ist damit gestiegen, das Schwingen allerdings geblieben. Die Schaltung schwingt weiterhin bei Lautstärke 5. Ich habe die erste Stufe der Endstufe in Verdacht und diese mal auf die schnelle in NPN umgebaut und was soll ich sagen. Nun kann ich aufdrehen bis an den Anschlag. Das Potie ist auch wieder so angeschlossen wie im Original. Nach dem Abgleich kommen auch einige Sender herein. Auch Ausländisches Programm ist dabei.

Hier noch ein Foto:
5.09 mod.jpg
5.09 mod.jpg (140.71 KiB) 6968 mal betrachtet
5.09 mod.jpg
5.09 mod.jpg (140.71 KiB) 6968 mal betrachtet
Gruß Stephan

norbert_old_no
Stammgast
Stammgast
Beiträge: 161
Registriert: 30.04.2006, 19:17
Wohnort: Münster bei Dieburg (Hessen)
Kontaktdaten:

Re: Superhet Mittelwell 5.09

Beitrag von norbert_old_no » 30.12.2015, 11:15

sbetamax hat geschrieben:Die Ursache war ein Fehler im Verdrahtungsplan: Der Lautsprecher ist an Batt + geklemmt, kommt hier aber wegen der PNP Endstufe an minus.
Holla! Dann gibt es ja doch eine Fehlerkorrektur zwischen der 1. und 2. Auflage der Zusatzanleitung zum EE 2005. Das ist mir bisher völlig entgangen und wird demnächst auf der von Sven verlinkten Seite eingebracht.

Schön, dass Stephan inzwischen ein Foto von seinem funktionierenden Empfänger eingestellt hat. Ich wollte schon meinen Standardsenf zur Inbetriebnahme von alten Philips-Kästen dazu geben. Das kann ich mir jetzt sparen.
Bildung kommt von Bildschirm und nicht von Buch, sonst hieße es ja Buchung. (Dieter Hildebrandt, Kabarettist)
So gesehen ist man mit Philips EE deutlich besser dran, als mit Kosmos XG. ;-)

Benutzeravatar
sbetamax
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 92
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Flag: Germany
Kontaktdaten:

Re: Superhet Mittelwelle 5.09

Beitrag von sbetamax » 30.12.2015, 19:40

Guten Abend,
ich hab mir mal die Gleichspannungsverstärkung der Transistoren angesehen:

Der BC 328 kommt auf 100-630 bei 100mA Kolektorstrom
Der BC 548 auf 110-400 bei 100mA Kolektorstrom
Bei 2mA Kolektorstrom kommt der BC 548 bis auf 800 fache Verstärkung.

Ich bin mir nicht sicher ob es daran liegen kann.

Zum kratzen des Potis habe ich gerade mal einen Versuch gemacht. An der Schleiferbahn liegt eine Spannung von 1V an. Mit zwei zusätzlichen Bauteilen lässt sich das ändern. Anstelle des Poti kommt ein 10kOhm Widerstand und über eine Kondensator wird die Gleichspannung vom Potie ferngehalten.
5.09 kratzfrei.jpg
5.09 kratzfrei.jpg (110.27 KiB) 6938 mal betrachtet
5.09 kratzfrei.jpg
5.09 kratzfrei.jpg (110.27 KiB) 6938 mal betrachtet
Und schon kratzt es nicht mehr. Ich nehme stark an, das man die Teile mit Absicht eingespart hat und das kratzen in Kauf genommen hat. Die Bauteile werden auch benötigt wenn man das Potie zwischen die Transistoren einbaut.
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: Superhet Mittelwell 5.09

Beitrag von pingi66 » 30.12.2015, 21:52

Hallo Stephan,

mit Deiner Vermutung, dass man bei den Bauteilen etwas "sparsam" war, liegst Du wohl richtig. :-)

Warum aber die NF-Stufen mit 2 grünen Transistoren so stark schwingen, bleibt ein Rätsel, Deine Angaben über die Stromverstärkung lassen da leider keine Rückschlüsse zu. Auch bei meinem Aufbau hatte ich mit 2 grünen Transistoren angefangen, weil die ja, wie Du so schön bemerkt hast, etwas vernachlässigt werden. Und genau das gleiche Schwingen wie bei Dir. Die erste Stufe dann auf den weißen umgebaut und schon ist Ruhe, genau wie bei Dir...

Wie sieht es denn aus mit dem MW-Empfang bei Frankfurt?

Grüße
Sven

Benutzeravatar
sbetamax
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 92
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Flag: Germany
Kontaktdaten:

Re: Superhet Mittelwell 5.09

Beitrag von sbetamax » 30.12.2015, 22:31

Hallo Sven,
tagsüber kommt nur der DLF bei ca. 549 kHz rein (ist genau am rechten Anschlag). Mit einem kleinen Panasonic Taschenradio bekomme ich ihn noch mal bei ca 1400 kHz rein. Beim Philips Radio 5.09 kommt da leider nichts. Hier am oberen Ende gibt das Radio auch so einiges an pfeiff Geräusche von sich, da schwingt wohl noch was anderes quer.
Wenn es dunkel wird kommt der DLF auch bei ca. 1400 laut ein. Ich empfange ihn dann 4x. Es kommen noch einige andere rein, englisch französisch und andere Sprachen. Teils sogar mit guter Musik. In der Nähe von 550 hatte ich heute auch Morsezeichen.

Erstaunlich ist was hier manche Geräte die ich nutze für einen Störteppich verursachen. Ein Ipad kann ich über die Antenne halten und das Radio spielt unbeeindruckt weiter. Aber wenn ich mit meinen eePC nur in die nähe komme ist Schluss mit Empfang.

Morgen Abend werde ich versuchen meinen MD-Rekorder an das Radio zu klemmen um das Abschalten auf zu nehmen. Ich hoffe das Teil stört nicht zu arg.

Kommt hier eigentlich noch was auf LW an? dann könnte ich das Radio noch auf LW erweitern. Die Teile habe ich da. Wobei ich den Anschluss des Umschalters mit den Spiralfedern als ziemlich fummelig und kurzschlussträchtig in Erinnerung habe.
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: Superhet Mittelwell 5.09

Beitrag von pingi66 » 31.12.2015, 19:38

Hallo Stephan,

der DLF sendet (noch) auf 1422 kHz, der sollte richtig gut reinkommen. Um zu schauen, was sonst alles auf der Mittelwelle los ist und eben auch, weil Du ja danach gefragt hast, auf der Langwelle, kann ich folgende Seite absolut empfehlen:

http://fmscan.org/

Die Bedienung ist intuitiv, man muss nur das Band aussuchen, dann über G.-Maps den Ort bestimmen und schon bekommt man eine Liste der möglich zu empfangenen Sender. Die Langwelle hat den Charme, dass sie auch tagsüber, wenn die Mittelwelle schwächelt, gut zu empfangen ist.

Du hast völlig Recht, was einige Gerät für einen Störteppich in den Raum abgeben, ist wirklich heftig. Aber das scheint offensichtlich nur sehr wenige zu stören. Um einen ungestörten Empfang zu bekommen, geht man am besten raus in den Wald, das meine ich Ernst.


Grüße, einen Guten Rutsch und viel Erfolg bei der Aufnahme vom Abschalten!

Sven

Benutzeravatar
sbetamax
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 92
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Flag: Germany
Kontaktdaten:

Re: Superhet Mittelwelle 5.09

Beitrag von sbetamax » 31.12.2015, 20:40

Hallo Sven,
danke für den Link, werde ich morgen mal testen.
Das mit dem MD-Rekorder geht leider nur mit Mikrofon, klemme ich den direkt an kommt kein Empfang mehr zustande. Mit einem Mikrofon sind die Störungen vom MD-Rekorder nicht so stark....

Ich wünsche auch einen guten Rutsch, bis nächstes Jahr!
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: Superhet Mittelwell 5.09

Beitrag von pingi66 » 01.01.2016, 19:35

Hallo Stephan,

wie ist Dir die Aufnahme von der MW-Abschaltung gelungen?

Bei mir ging es in die Hose. :(
Meinen Kombi-Empfänger hatte ich gestern um viertel vor Neujahr auf 756 kHz eingstellt, um auch pünktlich das Abschalten um 23:55 Uhr mit dem Smartphone meines Sohnemanns aufzunehmen. Dann bin ich kurz in den Keller, um die Knaller für Mitternacht zurechtzulegen. Als ich wiederkam, war der DLF auf 756 kHz bereits verstummt, dabei war es doch noch gar nicht 23:55 Uhr! :oops:
Na gut, dann versuche ich es eben auf 1422 kHz - und Glück gehabt! Da lief noch die Abschiedsmelodie rauf und runter. Es war inzwischen 23:54 Uhr und mein Sohnemann startete die Aufnahme. Doch zu meiner Verblüffung war hier um 23:55 Uhr mit der Sendung noch nicht Schluss, dafür aber mit dem Speicherplatz auf dem Smartphone meines Sohnemanns. Als dann endlich wieder Speicherplatz vorhanden war, war es auch auf 1422 kHz still, prima hinbekommen!
Was mir bleibt ist eine halbe Minute Abschiedsmelodie vom DLF, das Abschalten selber habe ich nicht auf den Schirm gekriegt, leider!

Grüße
Sven

Benutzeravatar
sbetamax
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 92
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Flag: Germany
Kontaktdaten:

Re: Superhet Mittelwell 5.09

Beitrag von sbetamax » 03.01.2016, 22:07

Hallo Sven,
bei mir hat es geklappt. Allerdings war der Empfang recht gruselig.
Am besten ging 549 kHz aber auch hier gab es viele Überlagerungen. Ich hatte den Rekorder kurz nach 10:00 gestartet und stichprobenartig danach gesehen. Um kurz vor 12:00 war ich wider im Hobbyraum. Da war auf 549 schon stille. Ich hab dann noch etwas hin und her gedreht um noch die anderen Sender zu dokumentieren und dann kurz nach 12:00 abgeschaltet.

Als ich Hennings Beitrag von 0:34 kurz danach gelesen habe, hab ich das Radio noch mal eingeschaltet und bei 549 kHz sehr gut klassische Musik empfangen. Die Übertragung ging noch bis ziemlich genau 2:00 dann war Schluss. War das noch der DLF?

Wir sind am 2.01 nach Österreich in den Urlaub gefahren. So komme ich erst heute dazu mir die Aufzeichnung anzuhören. Kurz vor Abschaltung haben sie noch das Pause Zeichen gesendet. Nennt man das so? Auf höherer Frequenz bei ca. 1400 kHz hab ich es noch etwas länger als bei 549 kHz empfangen.
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: Superhet Mittelwell 5.09

Beitrag von pingi66 » 03.01.2016, 23:06

Hallo Stephan,

also die klassische Musik nach Mitternacht war bestimmt nicht mehr der Deutschlandfunk, abgeschaltet ist abgeschaltet. Meine Vermutung ist der algerische Sender JIL FM. Dieser bringt auf 531 kHz und 549 kHz ein abwechslungsreiches Programm, mal Disco-Musik aus den 80ern, mal Musik, die ich als nordafrikanisch einstufen würde (bin da aber nun wirklich nicht der Experte) und dann auch eben Klassik. Aber das ist nur eine Vermutung...

Ein Pausenzeichen habe ich nicht bemerkt, nur die Endlosschleife mit den 7 Tönen habe ich in Erinnerung. Das wenigstens habe ich auf der mov-Datei. leider ist diese 62 MB groß, so dass ich keine Möglichkeiten sehe, sie hier zur Verfügung zu stellen, oder gibt es da Wege?

Grüße
Sven

Benutzeravatar
sbetamax
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 92
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Flag: Germany
Kontaktdaten:

Re: Superhet Mittelwell 5.09

Beitrag von sbetamax » 04.01.2016, 16:45

Hallo Sven,
ja diese 7 Töne meine ich wären das Pausenzeichen.

Wenn ich zu hause bin werde ich meine Aufnahme mal als mp3 auf meine Homepage legen und hier Verlinken. Ich kann sie dann auch gerne hier hochladen.
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 290
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg
Flag: Germany

Re: Superhet Mittelwell 5.09

Beitrag von pingi66 » 04.01.2016, 17:26

Hallo Stephan,

würde mich freuen, wenn Du das Abschaltsignal (oder wie wir es auch immer nennen wollen) hochladen könntest, ganz egal auf welche Plattform.

Letzte Nacht habe ich mir auch mal die 549 kHz angehört. Bei mir kommt nach Mitternacht sehr stark Radio Slovenija 1 rein. Dort war moderne Musik zu hören. Eigentich ein Sender, den ich mir auch anhören würde, wenn ich denn etwas verstehen könnte. :-)

Grüße
Sven

Antworten

Zurück zu „Anleitungen, Experimente, Fehlerbehebung, eigene Schaltungen“