Problem mit Versuch im Franzis Lernpaket Elektronik

Moderator: suntri

Antworten
Benutzeravatar
Ruffstaarr

Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 22.01.2010, 04:08

Hallo an alle hier!
Habe mir vor kurzem das Lernpaket Elektronik bestellt. Nun bin ich beim durcharbeiten und durchprobieren.
Da ich ein 64 Bit System habe, kann ich die Mitgelieferte Software leider auch nicht benutzen :evil: .
Bin beim Versuch "Licht für eine Minute" und habe den Versuch laut Schaltplan nachgebaut. Ich Versuche für alle mal den Versuch zu Beschreiben:
vom Pluspol geht die Verbindung zum Tastschalter. Von dort geht eine Parallelschaltung zu einem Elko sowie einem 100k-Wiederstand, der zu einer NPN Transistor-Basis führt. An dessen Kollektor hängt eine LED mit 1k-Vorwiederstand. Der Emitter geht am Elko vorbei zum Minuspol.
Hoffe ihr könnt euch ein Bild machen. Nun drücke ich auf den Schalter, und die LED leuchtet durch die Elko-Transistor Verstärkung ca. eine Minute.
So weit so gut, alles Funktioniert. Nun will ich aber lernen und Experementiere herum. Wie lange leuchtet das Licht bei 2 LED in Reihe?? hmm... gar nich?
Weder in Reihe noch in Parraleschaltung bringe ich die andere LED zum leuchten. Weder eine zweite rote noch eine grüne. Immer leuchtet nur die Ursprüngliche. Wieso ist das so?

Benutzeravatar
Ruffstaarr

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 22.01.2010, 04:30

Hmm habe gerade die Schaltung mit dem Simulationsprogramm Crocodile Physiks mal nachgebaut. Dort geht Reihe grün/grün, rot/rot, rot/grün und parallel grün/grün, rot/rot.
Habe die schaltung dann auf dem Brett nochmal aufgebaut und bekomme jetz beide in parallelschaltung zum leuchten. Die Reihenschaltung will aber immer noch nicht Funktionieren... jemand eine Idee??

Kabelfinder
Ist öfters hier
Ist öfters hier
Beiträge: 18
Registriert: 22.11.2009, 17:36
Wohnort: Berlin
Flag: Germany

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Kabelfinder » 22.01.2010, 05:14

Hallo Ruffstaarr,
wie hoch ist die Betriebsspannung?
Eine LED hat eine "Brennspannung" und zwei LED in Reihe ist dann die doppelte Spannung.
So weit ist weiß, hat rot ca. 1,4V und blau ca. 2,2V.
Es kann daher sein das die LEDs leuchten, aber eben nur sehr kurz.
Bei der Parallelschaltung ist die Stromverstärkung des Transistors für diesen Versuch wichtig. Auch innerhalb einer LED Reihe(=Farbe) sind Fertigungstoleranzen vorhanden, die mit der niedrigen Spannung brennt länger.
Der Ledstrom (Ic) ist Verstärung des Transistors mal den Basisstrom (Ib). Der Basisstrom kommt aus dem Kondensator und wird mal dem Verstärkungsfaktors des Transistors zum LED Stromes. Strom aus Kondensator weniger=LED Strom weniger=LED aus.
Wenn ein Messgerät vorhanden ist, läßt sich der Versuch nachmessen.

Gruß aus dem kalten Berlin
Kabelfinder

Benutzeravatar
Ruffstaarr

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 22.01.2010, 14:53

Hallo
Leider ist noch kein Messgerät vorhanden. Wie gesagt, habe ich die LED in Parallelschaltung mit zwei gleichen LED bereits zum Laufen bekommen. Nur die Reihenschaltung macht mir noch Probleme.
Habe auch schon den Versuch exakt mit Crocodile Physiks nachgebaut, und da geht die Reihenschaltung in jeder Form. Auf dem Steckbrett leuchtet immer nur eine LED in Reihe, auch bei gedrücktem Schalter.

Benutzeravatar
DerChris

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von DerChris » 22.01.2010, 17:28

Hallo Ruffstaarr,

wenn du die Betriebsspannung erhöhen würdest, würde die Reihenschaltung evtl. funktionieren. Du könntest z.B. einfach zu deiner Spannungsquelle noch eine 1,5V Batterie (oder 2) in Reihe schalten, falls du kein Labornetzteil hast. Dann fällt evtl. für beide LEDs genug Spannung ab.

Benutzeravatar
Bastler

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Bastler » 22.01.2010, 17:45

Hallo Ruffstaarr,

hast Du schon bedacht, was weiter vorne im Handbuch zur Reihenschaltung von zwei LED's zu lesen war? In meinem etwas älteren Handbuch ist das Kapitel 2.6 "Alle in einer Reihe".

Viel Erfolg,
Bastler

wolfgang
Fast schon Admin
Fast schon Admin
Beiträge: 706
Registriert: 26.03.2009, 09:48
Wohnort: Karlsruhe
Flag: Germany

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von wolfgang » 22.01.2010, 21:10

Hallo Ruffstaarr,

wenn ich Dich richtig verstehe, leuchtet bei der Reihenschaltung die erste LED auch weiterhin. Die zweite LED bleibt in Reihenschaltung dunkel. Das ist etwas merkwürdig, da bei der Reihenschaltung der Strom überall gleich groß ist. Daher sollten auch beide LEDs leuchten. Wenn die Betriebsspannung zu klein ist, müssten beide LEDs dunkel bleiben.

Wenn die Parallelschaltung funktioniert, kann man davon ausgehen, dass beide LEDs in Ordnung sind. Bitte prüfe mal Deinen Schaltungsaufbau, ich vermute, dass die zweite LED überbrückt ist. Eventuell stecken die beiden Anschlüsse der LED in Kontakten, die gebrückt sind.

Gruß
Wolfgang

Benutzeravatar
Ruffstaarr

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 22.01.2010, 21:44

@ Bastler ja habe ich gelesen... die Spannung ist ja vom Transitor geregelt. Ausserdem funktioniert es mit Crocodile Physiks. Auserdem habe ich mir gerade 2 LED verbraten, weil ein Schaltplan (4.31 der Stromspiegel) einen Fehler hat: der zweite Wiederstand fehlt, und ist auf abb.(4.32 Transistor als Temperatursensor) drauf. Leider habe ich das zu spät gesehen, da ich aus übungsgründen erst mal baue und dann spicke.

Benutzeravatar
Ruffstaarr

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 22.01.2010, 21:46

hmm was heisst das Wolfgang, das die zweite LED gebrückt ist?? etwa dass sie in den Selben 5 Löchern steck wie die erste? Ist das schlimm??
kann es wie gesagt nich ausprobieren, muss erst morgen neue LED holen :evil:

Benutzeravatar
Bastler

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Bastler » 23.01.2010, 00:39

Hallo Ruffstaarr,

ich habe mal die beiden Schaltungen schnell aufgebaut:

1) Die 1-Minutenlicht-Schaltung funktioniert problemlos mit der gegebenen Dimensionierung, egal ob mit einer LED oder zwei LED's in Reihe oder parallel. Da ich eine rote und eine grüne LED benutzt habe, leuchtet bei der Parallelschaltung natürlich die grüne LED nur sehr schwach. Das muss auch so sein und wird weiter vorne im Handbuch erklärt. Wenn es bei Dir nicht funktioniert, liegt vermutlich ein Verdrahtungsfehler vor.

2) Bei der Schaltung "Gespiegelter Strom" ist kein Fehler im Schaltbild. Es ist ja gerade der Witz der Schaltung, dass sich bei beiden Transistoren der gleiche Kollektorstrom einstellt, auch ohne Begrenzungswiderstand im Kollektorkreis des Transistors mit der LED. Der zusätzliche Widerstand in dem Aufbaubild ist überflüssig. Wenn Du Dir mit dieser Schaltung Deine LED's gehimmelt hast, muss ein Verdrahtungsfehler vorliegen oder einer der Transen hat schon vorher seinen Geist aufgegeben. Keine große Sache, passiert jedem von uns immer wieder.

LED's und die verwendeten Transistoren werden auch als Schüttgut bezeichnet, da Cent-Ware. Jeder praktisch tätige Elektroniker hat davon immer einen größeren Lagerbestand. Bei Pollin gibt's das Zeug billig.

Viel Erfolg und Spaß,
Bastler

Noch was zur 1-Minutenlicht-Schaltung:
Wenn der Taster geschlossen ist, wird der Transistor in der Sättigung betrieben. In diesem Fall wird der Strom durch die LED nur durch den 1k-Widerstand begrenzt. Insgesamt findet hier auch keine Spannungs- sondern eine Stromsteuerung statt.

wolfgang
Fast schon Admin
Fast schon Admin
Beiträge: 706
Registriert: 26.03.2009, 09:48
Wohnort: Karlsruhe
Flag: Germany

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von wolfgang » 23.01.2010, 21:28

Ruffstaarr hat geschrieben:hmm was heisst das Wolfgang, das die zweite LED gebrückt ist?? etwa dass sie in den Selben 5 Löchern steck wie die erste? Ist das schlimm??
kann es wie gesagt nich ausprobieren, muss erst morgen neue LED holen :evil:
Hallo Ruffstaarr,

wenn die beiden LEDs in den selben 5 Löchern steckt, sind die LEDs parallel geschaltet. Falsch ist nur, wenn die beiden Beine einer LED in verbundenen Löchern steckt. Dann fließt der Strom an der LED verbei.

Gruß
Wolfgang

Benutzeravatar
Ruffstaarr

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 26.01.2010, 15:57

alles klar,
danke Wolfgang, so war es. beide beine einer LED auf einem Kontakt... naja bin ja noch Anfänger :oops:
@ Bastler
ja naja ich weiss nicht. finde die Bilder aber auch nicht Aufschlussreich. Bei vielen muss man raten in welchem Loch welches Ende vom Transistor steckt (oder halt am Schaltbild ablesen). Als Anfänger nicht so einfach. Habe aber jetzt neue LEDs und melde mich nochmal.

wolfgang
Fast schon Admin
Fast schon Admin
Beiträge: 706
Registriert: 26.03.2009, 09:48
Wohnort: Karlsruhe
Flag: Germany

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von wolfgang » 26.01.2010, 16:43

Ruffstaarr hat geschrieben:alles klar,
danke Wolfgang, so war es. beide beine einer LED auf einem Kontakt... naja bin ja noch Anfänger :oops:
Kein Problem. So was kommt immer mal wieder vor. Viel Spaß weiterhin.

Gruß
Wolfgang

Benutzeravatar
Ruffstaarr

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 27.01.2010, 23:43

@Bastler
Hey, ja du hattest recht mit der Schaltung "Gespiegelter Strom". hatte halt die Basis-Emitterspannung durch eine Brück realisiert, und so wohl vertsärkt. Hab jetzt genau das Bild nachgebaut. Ausser dem 2. im Schaltbild nicht vorhandenem Wiederstand. Jetzt brennt die LED, aber ich kann nicht durch berühren des jeweiligen Transistors die helligkeit der LED beeinflussen, so wie es in der Versuchsbeschreibung steht.
AUA :evil: hatte die Schlatung gerade während dem Schreiben an, und hab nochmal den oberen Transistor berührt. Der is ABER GANZ SCHÖN HEISS!!
Ist das ein Zeichen dafür, dass er kaputt ist oder ist das normal??? geht das berühren nur mit Wiederstand?? (lasse erstmal den Transistor abkühlen, bevor ich da nochma mit den Flossen rangeh... :roll: )

Benutzeravatar
Bastler

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Bastler » 28.01.2010, 09:38

Ein Transistor kann schon heiß werden, ohne dass er gleich kaputt sein muss. Hängt von der Verlustleistung an der Kollektor-Emitter-Strecke ab.

Bastler

Kabelfinder
Ist öfters hier
Ist öfters hier
Beiträge: 18
Registriert: 22.11.2009, 17:36
Wohnort: Berlin
Flag: Germany

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Kabelfinder » 28.01.2010, 10:22

Hallo Ruffstar,
die Verlustleistung (Wärme) ist der Strom (Ic) mal der Spannung (Uce=Spannung zwischen Emitter und Kolektor) ). Mal nachmessen und ausrechnen. Die max. Verlustleistung ist die max. Leistung die der Transistor abkann (Wärmeableitung, bei z.B. 25° Außentemperatur), wenn die überstritten wird ist er platt! Das Transistormaterial schaukelt sich so schnell hoch, das er tot ist bevor Du reagieren kannst. Eine Möglichkeit ist die externe Kühlung (Kühlschelle), mit der richtigen Kühlung (flüssiger Sauerstoff *grins* kann er sicherlich mehr als das 10fache leisten.

Ein Gruß aus Berlin

Kabelfinder

Benutzeravatar
Ruffstaarr

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 29.01.2010, 03:00

Danke für den Nützlichen Tipp mit der Verlustleistung!
auch dir Kabelfinder:
werde gleich mal ne Buddel Flüssigsauerstoff besorgen um sie auf den Transistor zu kippen, damit ich danach schauen kann, ob die LED heller und dunkler leuchtet wenn ich drauffasse :lol:
Tuts zur Not auch n Kilo Trockeneis??
:roll: :mrgreen:

Kabelfinder
Ist öfters hier
Ist öfters hier
Beiträge: 18
Registriert: 22.11.2009, 17:36
Wohnort: Berlin
Flag: Germany

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Kabelfinder » 29.01.2010, 08:35

Hallo raffstar,
Trockeneis geht auch. Einfacher ist es aber, den Vorwiderstand der LED zu vergrößern. Ich hofe du hast einen drin?

mfg
Kabelfinder

PS: den Finger als Kühlschelle zu benutzen?

Benutzeravatar
Ruffstaarr

Re: Problem mit Versuch im Franzis Lernpaket Elektronik

Beitrag von Ruffstaarr » 29.01.2010, 15:06

hmm
nein ich habe keinen Vorwiederstand!
ein Vorwiederstand ist im Schaltbild nicht enthalten!! Bastler sagte, dass sei ja gerade der Witz der Schaltung "Gespiegelter Strom"!
im Steckbild ist aber einer vorhanden. Brauche ich jetzt einen oder nicht????
und ja so steht es da (Ich hoffe man darf aus dem Heft zitieren):
"Die praktische Ausführung des Stromspiegels eignet sich als Temperatusensor. Berühren sie einen der Transistoren mit dem Finger. Die dabei auftretende ERWÄRMUNG verändert den Ausgangstrom und wird in einer Helligkeitsänderung der LED sichtbar. Je Nachdem welchen der beiden Transistoren sie berühren, können sie die Helligkeit etwas vergrößern oder verkleinern."
Naja beim einen verbrenn ich mir die Pfoten, beim anderen seh ich auch nix!

Antworten

Zurück zu „Franzis“