Fehlermeldung beim Selbsttest - Bitte um Hilfe

2060, 2065, 2070, 2072, 2075, 2080, 2090, 3600, 4000, 6000, 7000, ...

Moderator: suntri

Antworten
Benutzeravatar
Suncrusher

Fehlermeldung beim Selbsttest - Bitte um Hilfe

Beitrag von Suncrusher »

Hallo und Hilfe,

ich habe mir kürzlich ein Busch Microtronic 2090 zugelegt. Am Ende des Selbsttests - nachdem die LEDs durchgezählt wurden - kommt eine Fehlermeldung: FF0888. Kann mir jemand sagen, was das bedeutet? Ich vermute, ein Bauteil ist defekt. Welches könnte das sein? Wie finde ich es heraus? Und wie kann ich den Fehler beheben? Bzw. würde das jemand für mich tun?

Grüße,
Suncrusher

honx4amiga
Stammgast
Stammgast
Beiträge: 203
Registriert: 19.11.2010, 00:11
Wohnort: Babylon 5, Sector Red: Zocalo
Kontaktdaten:

Re: Fehlermeldung beim Selbsttest - Bitte um Hilfe

Beitrag von honx4amiga »

soweit ich das in erinnerung habe beginnen fehlermeldungen mit FE.
zum ende des selbsttests: wurde die phase durchlaufen, wo man einzelne tasten drücken muss (tastaturtest)?
zunächst sollte der test die ziffern 000000 bis FFFFFF durchlaufen, danach die eingabeaufforderung (tastaturtest),
wo man nacheinander die tasten 0 bis F drücken soll und am ende werden die eingänge geprüft (00 200 bis 00 2FF).
am ende sollte das display kurz erlöschen und danach wieder 00 000 anzeigen.
und folgende leds sollten leuchten: zero-flag, output 1-4 und die clock-led sollte blinken.
kommt die fehlermeldung nach der anzeige von 00 2FF? oder bricht das programm schon früher ab?
sind die ein-/ausgänge richtig verbunden, sind die kabelverbindungen zwischen ein-/ausgängen in ordnung?

ansonsten fällt mir leider auch nix ein, denn in den anleitungsbüchern finde ich leider keine fehlercode-listen.

Benutzeravatar
Peter
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 366
Registriert: 29.07.2006, 13:22
Wohnort: Hamburg

Re: Fehlermeldung beim Selbsttest - Bitte um Hilfe

Beitrag von Peter »

Suncrusher hat geschrieben:Hallo und Hilfe,

ich habe mir kürzlich ein Busch Microtronic 2090 zugelegt. Am Ende des Selbsttests - nachdem die LEDs durchgezählt wurden - kommt eine Fehlermeldung: FF0888. Kann mir jemand sagen, was das bedeutet? Ich vermute, ein Bauteil ist defekt. Welches könnte das sein? Wie finde ich es heraus? Und wie kann ich den Fehler beheben? Bzw. würde das jemand für mich tun?

Grüße,
Suncrusher
Willkommen hier im Forum
Ich gehe mal davon aus, dass die vier Kabelbrücken richtig angeschlossen sind.
Der LED Test läuft nämlich auch ohne diese Brücken ab. Habe ich gerade ausprobiert.
Auch noch prüfen könnte man, ob der Speicherchip in der weißen Fassung richtig sitzt. Vielleicht ein Beinchen umgebogen, oder Anschlüsse oxidiert. Beim Einsetzen die IC Kerbe beachten. Für mich sieht es nach einem Speicherfehler aus. Aber das ist reine Spekulation.
Auch Nachschauen ob alle Tasten einwandfrei funktionieren und in die Ausgangsposition zurückgehen. Durch die Blende kommt es da schon mal zu einem Tastenklemmen.
Mit freundlichen Grüßen
Peter

Antworten

Zurück zu „Busch Elektronik“