Verdrahtung der blauen Oszillatorspule?

alles was sich auf einzelne Teile bezieht

Moderator: suntri

Antworten
dj3tz
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 88
Registriert: 25.01.2007, 21:56

Verdrahtung der blauen Oszillatorspule?

Beitrag von dj3tz »

Hallo Allerseits !

Zum EE 2005 in der neuen Ausführung gehört eine KW-Oszillatorspule auf einer blauen Platine. Beim Überprüfen der Spulen aus einem gebrauchten Experimentierkasten ist mir aufgefallen, daß bei der blauen Spule alle Anschlüsse eine Gleichstromverbindung miteinander haben. Das ist bei allen mri vorliegenden blauen Spulen so, auch bei einer, die in einen funktionierenden KW-Superhet eingebaut ist. Laut Schaltplan sollte die Spule aber zwei galvanisch getrennte Wicklungen enthalten.

Die Superhets mit der schwarzen Oszillatorspule sehen vom Schaltbild her genauso aus, aber bei der schwarzen Spule sind die beiden Wicklungen auch tatsächlich getrennt.

Warum ist das so?

Neugierig, Wolfgang

Benutzeravatar
Peter
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 366
Registriert: 29.07.2006, 13:22
Wohnort: Hamburg

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von Peter »

dj3tz hat geschrieben:Hallo Allerseits !

Zum EE 2005 in der neuen Ausführung gehört eine KW-Oszillatorspule auf einer blauen Platine. Beim Überprüfen der Spulen aus einem gebrauchten Experimentierkasten ist mir aufgefallen, daß bei der blauen Spule alle Anschlüsse eine Gleichstromverbindung miteinander haben. Das ist bei allen mri vorliegenden blauen Spulen so, auch bei einer, die in einen funktionierenden KW-Superhet eingebaut ist. Laut Schaltplan sollte die Spule aber zwei galvanisch getrennte Wicklungen enthalten.

Die Superhets mit der schwarzen Oszillatorspule sehen vom Schaltbild her genauso aus, aber bei der schwarzen Spule sind die beiden Wicklungen auch tatsächlich getrennt.

Warum ist das so?

Neugierig, Wolfgang
Hallo Wolfgang,
Nachdem ich Deinen Ansatz überhaupt verstanden hatte, habe ich auch eben auch mal nachgemessen. Deine Aussage oben stimmt auffallend. Bei der blauen Oszilatorsplule sind beide Spulen verbunden, bei der schwarzen nicht.
Tja, warum das so ist weiss ich leider auch nicht.
mfg
Peter

foofighter
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 54
Registriert: 16.02.2008, 17:14

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von foofighter »

Hallo zusammen,

mein spontaner Einfall zu dem Thema: Vieleicht eine Spartrafo-Ausführung?

foofighter

wolfgang
Fast schon Admin
Fast schon Admin
Beiträge: 765
Registriert: 26.03.2009, 09:48
Wohnort: Karlsruhe

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von wolfgang »

foofighter hat geschrieben:Hallo zusammen,

mein spontaner Einfall zu dem Thema: Vieleicht eine Spartrafo-Ausführung?

foofighter
Wie schon beschrieben, sollte die Spule laut Schaltbild zwei getrennte Wicklungen haben. Eine Wicklung über Anschlüsse 1/2 und eine Wicklung über 4/6 mit Mittelanzapfung an 5. Ich kenne die Spule nur von Bildern. Da ist noch ein Anschluss 3 vorgesehen. Ist dieser ebenfalls angeschlossen, oder leer? Intressant währe auch, ob die Verbindung der beiden Wicklungen in der Spule selbst oder erst auf der Platine geschieht.

Gruß
Wolfgang

dj3tz
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 88
Registriert: 25.01.2007, 21:56

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von dj3tz »

wolfgang hat geschrieben:
foofighter hat geschrieben:Hallo zusammen,

mein spontaner Einfall zu dem Thema: Vieleicht eine Spartrafo-Ausführung?

foofighter
Wie schon beschrieben, sollte die Spule laut Schaltbild zwei getrennte Wicklungen haben. Eine Wicklung über Anschlüsse 1/2 und eine Wicklung über 4/6 mit Mittelanzapfung an 5. Ich kenne die Spule nur von Bildern. Da ist noch ein Anschluss 3 vorgesehen. Ist dieser ebenfalls angeschlossen, oder leer? Intressant währe auch, ob die Verbindung der beiden Wicklungen in der Spule selbst oder erst auf der Platine geschieht.

Gruß
Wolfgang
Hallo Wolfgang,

Der Anschluß 3 ist der Abschirmbecher und hat mit den Wicklungen nichts zu tun.

Beste Grüße,

ebenfalls-Wolfgang

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 338
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von pingi66 »

Hallo Wolfgang,

beim Stöbern durch das Forum bin ich ich auf Deinen sehr interessanten Beitrag gestoßen. Und obwohl er bereits vor vielen Monden begraben wurde, finde ich dennoch, dass hier noch Klärungsbedarf besteht.

Du hast durchgemessen, dass alle Anschlüsse der KW-Spule galvanisch miteinander verbunden sind. Da stellt sich ja automatisch die Frage, an welcher Stelle diese Verbindung besteht (ist hier noch nicht geklärt). Wenn ich mir die Schaltbilder der beiden mit dieser Spule aufgebauten KW-Empfänger anschaue, kann ich mir keine sinnvolle Verbindung erklären. Einen Bauteilfehler hast Du bereits ausschließen können, da alle Deine Spulen diese Verbindung aufweisen und auch der Empfänger nach Deinen Angaben funktioniert. Mir ist das absolut ein Rätsel und ich würde dieses gerne lösen, leider habe ich keine blaue Spule, um selber daran zu forschen (ist aber auch nicht notwendig). Mich interessiert auch noch, was denn die schwarze Spule ist. Die kenne ich gar nicht :roll:

Beste Grüße
Sven

Benutzeravatar
sbetamax
Stammgast
Stammgast
Beiträge: 109
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Kontaktdaten:

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von sbetamax »

Hallo Sven,
die schwarze Spule ist eine der neuen ZF-Spulen. Siehe hier: viewtopic.php?f=82&t=1868#p12533
Ich hab die vier Spulen seinerzeit von Philips als Ersatz für eine defekte rote Spule bekommen die ich dort bestellt hatte, weil mein defekt war.
Gruß Stephan

Benutzeravatar
sbetamax
Stammgast
Stammgast
Beiträge: 109
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Kontaktdaten:

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von sbetamax »

Nachtrag:
Nun habe ich an meiner blauen Spule mal gemessen. Hier messe ich auch das gleiche. Anscheinend ist Pin 2 mit Pin 6 verbunden. Pin 6 liegt in der Schaltung auf Masse und Pin 2 über einen Kondensator auf Masse. Über diesen Kondensator wird auch die "Lupe" in 5.11 realisiert. Die Verbindung ist nicht auf der Platine. Vielleicht ist es eine zusätzliche Wicklung auf dem Kern?
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 338
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von pingi66 »

Hallo Stephan,
sbetamax hat geschrieben:
23.06.2018, 18:48
die schwarze Spule ist eine der neuen ZF-Spulen.
Die kenne ich auch, bin mir aber nicht sicher, ob diese auch gemeint war, denn es war von einer Oszillatorspule die Rede:
dj3tz hat geschrieben:
10.08.2011, 21:36
Die Superhets mit der schwarzen Oszillatorspule sehen vom Schaltbild her genauso aus,
Und das hatte mich etwas verwirrt...


Jetzt wollte ich gerade nachfragen, ob Du mal nachschauen könntest, wo diese Verbindung liegt, da sehe ich, dass Du das bereits gemacht hast 8)

sbetamax hat geschrieben:
24.06.2018, 21:30
Anscheinend ist Pin 2 mit Pin 6 verbunden. Pin 6 liegt in der Schaltung auf Masse und Pin 2 über einen Kondensator auf Masse. Über diesen Kondensator wird auch die "Lupe" in 5.11 realisiert.

Wenn das so ist, dann ist der Kondensator an Pin 2 über Pin 6 kurzgeschlossen und somit wirkungslos, die Lupe dürfte dann ohne Funktion sein. Es leuchtet mir nicht so richtig ein :roll:


Hast Du denn schon einmal den KW-Empfänger mit Lupe aufgebaut?


Grüße
Sven

Benutzeravatar
sbetamax
Stammgast
Stammgast
Beiträge: 109
Registriert: 01.09.2015, 19:55
Wohnort: bei Frankfurt Main
Kontaktdaten:

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von sbetamax »

Hallo Sven,
in den letzten 30 Jahren nicht und wenn ich mir die blaue Spule so ansehe, vorher wohl auch nicht. :shock:
Dann sollte ich das mal machen. Ist ja bald Urlaubszeit vielleicht komme ich dazu.

Das mit der schwarzen Oszillatorspule hab ich überlesen.
Gruß Stephan

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 338
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von pingi66 »

Hi Stephan,
sbetamax hat geschrieben:
24.06.2018, 22:03
Dann sollte ich das mal machen. Ist ja bald Urlaubszeit vielleicht komme ich dazu.
da würde ich mich sehr über einen Empfangsbericht freuen. Und natürlich interessiert es mich auch riesig, ob der C1 mit 180 pF bzw. der Einfach-Drehko als Lupe überhaupt eine Funktion hat.
sbetamax hat geschrieben:
24.06.2018, 22:03
Das mit der schwarzen Oszillatorspule hab ich überlesen.
Das mag vielleicht auch nur eine Ungenauigkeit in der Bezeichnung gewesen sein, weiß ich nicht. Was aber auffällt, ist dass der Schwingkreis des KW-Empfängers deutlich anders aufgebaut ist als bei der LW/MW, warum auch immer...

Grüße
Sven

Benutzeravatar
JeanLuc7
Fast schon Admin
Fast schon Admin
Beiträge: 631
Registriert: 09.02.2011, 16:07
Wohnort: Berlin
Kontaktdaten:

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von JeanLuc7 »

Hi Sven und Stephan,

ich habe hier zwei KW-Empfänger aufgebaut herumstehen; einen mit den alten und einen mit den neuen Spulen und der "Lupe". Ich habe sie bisher nur auf Funktion getestet und schaue morgen mal, wie sich das mit der Lupe verhält.

Viele Grüße

Frank/JL7

Benutzeravatar
JeanLuc7
Fast schon Admin
Fast schon Admin
Beiträge: 631
Registriert: 09.02.2011, 16:07
Wohnort: Berlin
Kontaktdaten:

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von JeanLuc7 »

Salut,

anbei Fotos von den beiden KW-Empfängern. Beide sind zusätzlich mit der Abstimmanzeige versehen, wie sie im EE2005neu für das MW-Radio 5.09 vorgestellt wird. Nur soviel dazu: das funktioniert recht gut. Beide Radios werden mit Batterien (6xAA) betrieben, die im Schaltpult eingebaut sind. Der Minuspol ist, wie bei allen meinem Schaltpults, auf Pin 18 gelegt, bitte nicht wundern.

Ich habe beide Empfänger mit meinem Zimmersender betrieben. Die abgedeckten Bereiche sind in etwa gleich, und die "Lupe" macht das, was sie soll, wenn man den Einfachdrehko bei der generellen Sendersuche zunächst auf Mittelstellung stellt. Mein Eindruck ist, dass die neue Variante "trennschärfer" ist - der KW-Empfänger mit den alten Spulen verlangt keine so exakte Abstimmung. Die Abstimmanzeige sagt aber etwas anderes - sie leuchtet bei alten und neuen Spulen nur in einer sehr scharf einzustellenden Position. Das Radio mit den alten Spulen spielt lauter - im MW-Fall war es genau umgekehrt.

Die blaue KW-Oszillatorspule und die rote MW-Oszillatorspule unterscheiden sich tatsächlich in den Verbindungen der Pins. Wie Stephan schon berichtete, haben die Wicklungen 1-2 und 4-5-6 bei der blauen Kontakt, während sie bei der roten galvanisch getrennt sind. Es sieht nicht nach einer einfachen Drahtverbindung aus - ansonsten würde die Lupe wohl auch nicht funktionieren, wenn man dem Schaltplan folgt.

Viele Grüße
Frank/JL7
Dateianhänge
Neue_Spulen.jpg
Neue_Spulen.jpg (254.26 KiB) 6241 mal betrachtet
Neue_Spulen.jpg
Neue_Spulen.jpg (254.26 KiB) 6241 mal betrachtet
Alte_Spulen.jpg
Alte_Spulen.jpg (257.9 KiB) 6241 mal betrachtet
Alte_Spulen.jpg
Alte_Spulen.jpg (257.9 KiB) 6241 mal betrachtet

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 338
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von pingi66 »

Hallo Frank,
JeanLuc7 hat geschrieben:
27.06.2018, 16:18
Wie Stephan schon berichtete, haben die Wicklungen 1-2 und 4-5-6 bei der blauen Kontakt, während sie bei der roten galvanisch getrennt sind. Es sieht nicht nach einer einfachen Drahtverbindung aus - ansonsten würde die Lupe wohl auch nicht funktionieren, wenn man dem Schaltplan folgt.
Stellt sich dann noch immer die Frage, wo der Kontakt besteht und womit.

@Stephan:
sbetamax hat geschrieben:
24.06.2018, 21:30
Anscheinend ist Pin 2 mit Pin 6 verbunden.
Ist das eine Vermutung oder kannst Du das durch Messungen belegen? Mit einem präzisen Ohmmeter müssten die Widerstände zwischen den einzelnen Pins gut zu bestimmen sein. Könntest Du das bitte mal versuchen?

Beste Grüße
Sven

Benutzeravatar
JeanLuc7
Fast schon Admin
Fast schon Admin
Beiträge: 631
Registriert: 09.02.2011, 16:07
Wohnort: Berlin
Kontaktdaten:

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von JeanLuc7 »

Salut,

zwischen Pin2 und Pin6 kann keine galvanische Verbindung bestehen - dann wäre der Lupenkondensator kurzgeschlossen. Er zeigt aber Wirkung. Ich habe versucht, die Spule mit dem Multimeter zu entschlüsseln; die Widerstandswerte sind aber so klein, dass ich dem Instrument nicht traue. Wie bereits erwähnt, denke ich, dass es sich nicht um eine galvanische Kopplung handelt, sondern um eine zusätzliche Wicklung, die die beiden Spulen verbindet.

Viele Grüße
Frank/JL7

Benutzeravatar
pingi66
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 338
Registriert: 28.11.2015, 21:06
Wohnort: Wolfsburg

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von pingi66 »

Guten Abend ins Forum,

der Herbst hat begonnen, ab jetzt sind die Tage wieder kürzer als die Nächte, beste Voraussetzungen also, sich mal wieder mit den Bastelsachen zu beschäftigen. Und da hat sich gerade das Thema mit der blauen Oszillatorspule angeboten.

Das Besondere an der blauen Spule ist ja, dass
dj3tz hat geschrieben:
10.08.2011, 21:36
bei der blauen Spule alle Anschlüsse eine Gleichstromverbindung miteinander haben.
Es gab eine Vermutung von Stephan:
sbetamax hat geschrieben:
24.06.2018, 21:30
Vielleicht ist es eine zusätzliche Wicklung auf dem Kern?
die auch von Frank geteilt wurde:
JeanLuc7 hat geschrieben:
29.06.2018, 12:33
Wie bereits erwähnt, denke ich, dass es sich nicht um eine galvanische Kopplung handelt, sondern um eine zusätzliche Wicklung, die die beiden Spulen verbindet.
Um diese Vermutung zu untermauern, bietet sich hier LT-Spice an. Wenn es sich bei der "Verbindung" um eine zusätzliche Wicklung handelt, kann diese eigentlich nur von Pin 2 zu Pin 6 verlaufen. Damit läge folglich der 180 pF Kerko (oder die Lupe) parallel zu dieser.
Zur Simulation habe ich angenommen, denn irgendetwas muss man ja annehmen, dass die Induktivität zwischen Pin 1 und Pin 2 bei 6 µH liegt, der zusätzlichen Wicklung habe ich mal 10 % also 0,6 µH zugeschrieben. Als parasitäre Schaltungskapazität sind dann noch 25 pF dazu gekommen.
Den Schwingkreis habe ich zweimal berechnen lassen, einmal mit C1 = 10pF (Lupe ganz nach links) und einmal mit C1 = 180 pF (Lupe ganz nach rechts).

Für das untere Bandende ergeben sich dann folgende Frequenzen:
KW_Osz_Low.JPG
KW_Osz_Low.JPG (199.64 KiB) 3280 mal betrachtet
KW_Osz_Low.JPG
KW_Osz_Low.JPG (199.64 KiB) 3280 mal betrachtet
Die Auflösung der Lupe beträgt hier gerade 16 kHz.

Für das obere Bandende sieht das so aus:
KW_Osz_High.JPG
KW_Osz_High.JPG (192.97 KiB) 3280 mal betrachtet
KW_Osz_High.JPG
KW_Osz_High.JPG (192.97 KiB) 3280 mal betrachtet
Hier überfährt die Lupe bereits 465 kHz.

Ob diese Simulation nun der Wahrheit nahe kommt oder nicht, darüber kann man sicherlich streiten. Meine Meinung ist, dass hierdurch die Vermutungen von Stepahn und Frank bestätigt sind! Wer anderer Meinung ist, kann gern der Diskussion beitreten 8)

Grüße
Sven

Physiker66
Stammgast
Stammgast
Beiträge: 203
Registriert: 25.07.2017, 21:27
Wohnort: Albuquerque, USA

Re: Verdrahtung der blauen Oszillatorspule?

Beitrag von Physiker66 »

Willkommen bei den Simulatoren :)
:oops: Selbst ein schlechtes Experiment bildet die Wirklichkeit besser ab als eine gute Simulation.

Antworten

Zurück zu „Bauteile, Baugruppen, Nachbauten, eigene Erweiterungen“